FYi I was recently I building a new theme and the process thew up an error. After digging into it I found it was coming from the file
//9/21/16
Problem with /node_modules/gulp-svg2png/node_modules/svg2.png/lib/svg2png.js
Reverted to older file
from previous site and it resolved the problem.
just in case anyone else runs into this issue.